Wherobots - Degraded performance in US-EAST-1 due to AWS outage. – Incident details

All systems operational

Degraded performance in US-EAST-1 due to AWS outage.

Resolved
Major outage
Started about 2 months agoLasted about 16 hours

Affected

Wherobots Website

Degraded performance from 7:10 AM to 10:53 PM

Wherobots Notebooks

Degraded performance from 7:10 AM to 10:53 PM

Wherobots Catalog

Degraded performance from 7:10 AM to 10:53 PM

Updates
  • Resolved
    Resolved

    By 3:01 PM, all AWS services returned to normal operations. While there are still some features that are disabled as everything here at Wherobots recovers, US-EAST-1 region and all critical functionalities are now available without any degradations.

  • Monitoring
    Monitoring

    AWS services in the US-EAST-1 region are recovering, it is now possible to run Wherobots workloads in that region. That are still occasional performance degradations, and we keep monitoring the progress.

  • Identified
    Identified

    AWS have been having increased error rates and latencies for multiple AWS services in the US-EAST-1 Region. It's affecting Wherobots operations in US-EAST-1 and it has been affecting other regions intermittently as well.