Wherobots - WherobotsDB V2 SQL Sessions failing to start – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
WherobotsDB V2 SQL Sessions failing to start
Resolved
Partial outage
50 %
Started 1 day ago
Lasted 13 minutes
Affected
Wherobots SQL API
Partial outage from 10:13 AM to 10:26 AM
Updates
Resolved
January 23, 2026 at 10:26 AM
Resolved
January 23, 2026 at 10:26 AM
This incident has been resolved.
Identified
January 23, 2026 at 10:19 AM
Identified
January 23, 2026 at 10:19 AM
We are continuing to work on a fix for this incident.
Investigating
January 23, 2026 at 10:13 AM
Investigating
January 23, 2026 at 10:13 AM
We are currently investigating this incident.