Wherobots - Workloads in AWS ap-south-1 failing – Incident details

All systems operational

Workloads in AWS ap-south-1 failing

Resolved
Partial outage 10 %
Started 13 days agoLasted about 8 hours

Affected

Wherobots Notebooks

Partial outage from 7:00 AM to 3:08 PM

Wherobots Jobs

Partial outage from 7:00 AM to 3:08 PM

Wherobots SQL API

Partial outage from 7:00 AM to 3:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.