Wherobots - Workloads in us-west-2 are taking longer than usual to start. – Incident details

All systems operational

Workloads in us-west-2 are taking longer than usual to start.

Resolved
Degraded performance
Started 2 months agoLasted about 23 hours

Affected

Wherobots Notebooks

Degraded performance from 8:00 AM to 6:31 AM

Wherobots Jobs

Degraded performance from 8:00 AM to 6:31 AM

Wherobots SQL API

Degraded performance from 8:00 AM to 6:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Workloads in us-west-2 can take 20 or more additional minutes to start than usual.