Wherobots - Intermittent failures starting sessions, notebooks, and jobs – Incident details

All systems operational

Intermittent failures starting sessions, notebooks, and jobs

Resolved
Degraded performance
Started 22 days agoLasted about 3 hours

Affected

Wherobots Notebooks

Degraded performance from 2:10 PM to 5:22 PM, Operational from 5:22 PM to 5:24 PM

Wherobots Jobs

Degraded performance from 2:10 PM to 5:22 PM, Operational from 5:22 PM to 5:24 PM

Wherobots SQL API

Degraded performance from 2:10 PM to 5:22 PM, Operational from 5:22 PM to 5:24 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We have moved to the fallback registry and the image pulling failures are mitigated.

  • Identified
    UTC
    Identified

    Our upstream image registry is facing downtime, we are proactively working on moving to fallback registries