Wherobots - Elevated failures starting SQL sessions, Job Runs, Jupyter in US West (Oregon) – Incident details

All systems operational

Elevated failures starting SQL sessions, Job Runs, Jupyter in US West (Oregon)

Resolved
Operational
Started 5 days agoLasted about 1 hour

Affected

Wherobots Website

Operational from 11:08 PM to 12:12 AM

Wherobots Catalog

Operational from 11:08 PM to 12:12 AM

Wherobots Notebooks

Operational from 11:08 PM to 12:12 AM

Wherobots Jobs

Operational from 11:08 PM to 12:12 AM

Wherobots SQL API

Operational from 11:08 PM to 12:12 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We've applied a mitigation, and new SQL sessions and job runs in our US West (Oregon) region are starting normally. We're closely monitoring to confirm the issue doesn't recur and will update this page once we're confident it's fully resolved.