Wherobots - Interminent workloads launch failure in aws-us-west-2 region – Incident details

All systems operational

Interminent workloads launch failure in aws-us-west-2 region

Resolved
Partial outage 5 %
Started about 1 month agoLasted about 6 hours

Affected

Wherobots Notebooks

Partial outage from 5:26 PM to 11:09 PM

Wherobots Jobs

Partial outage from 5:26 PM to 11:09 PM

Wherobots SQL API

Partial outage from 5:26 PM to 11:09 PM

Updates
  • Resolved
    UTC
    Resolved

    We have confirmed the issue fully mitigated.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    Jupyter, Job runs and SQL Session launches and teardowns interminently fail due to our internal service availability issue. We have partially mitigated the issue and working on the full patch.