Wherobots - Unable to select a runtime to start a notebook – Incident details

All systems operational

Unable to select a runtime to start a notebook

Resolved
Degraded performance
Started 25 days agoLasted 15 minutes

Affected

Wherobots Website

Degraded performance from 8:42 PM to 8:57 PM

Wherobots Notebooks

Degraded performance from 8:42 PM to 8:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue preventing users from selecting a runtime to start a notebook on Wherobots Cloud. The team is working on a fix to resolve the issue as soon as possible.